Excel tips: Lav et Lopslag der matcher på en del af søgning

Jeg bruger rigtig tit L-opslag i Excel til finde en værdi i en liste. F.eks. som denne lidt simple udgave af et datasæt:27

eksempel på Lopslag i Excel

I ovenstående eksempel, vælger man et varenummer i celle B9 og den samlede købspris for varenummeret vises i B10.

Er det tekst man søger i kan man i stedet bruge wildcard til at lave en fritekstsøgning på en del af ordet med denne formel:

=lopslag("tekst*";område, kolonne;intervalopslag)

som kan bruges til at finde købet af Salt med formlen =LOPSLAG(“Sal*”;B2:D6;3;FALSK)

 

lopslag med wildcard

 

Bliv venner med kimundo.dk på Facebook